View Issue Details

IDProjectCategoryView StatusLast Update
0000121SnakeoilOSweb-servicepublic2017-08-19 21:07
Reporteragent_kithAssigned Toagent_kith 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version1.1.0 
Target Version1.1.0Fixed in Version1.1.0 
Summary0000121: Add CLI mode: Generate Diagnostics File
Description

Allow one to generate diagnostics file via the command line. This is in case the web-service can't run due to some unknown circumstances. File will be generated in /media/music. So users can copy it out.

snakeoil-rest --generate-diagnostics

TagsNo tags attached.

Relationships

child of 0000119 closedagent_kith Expand snakeoil-rest to do CLI mode. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-08-11 19:02 agent_kith New Issue
2017-08-11 19:02 agent_kith Status new => assigned
2017-08-11 19:02 agent_kith Assigned To => agent_kith
2017-08-11 19:03 agent_kith Relationship added child of 0000119
2017-08-19 21:07 agent_kith Status assigned => closed
2017-08-19 21:07 agent_kith Resolution open => fixed
2017-08-19 21:07 agent_kith Fixed in Version => 1.1.0