View Issue Details

IDProjectCategoryView StatusLast Update
0000178SnakeoilOSweb-apppublic2017-12-17 08:58
Reporteragent_kithAssigned Toagent_kith 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version1.1.0Fixed in Version1.1.0 
Summary0000178: New quoting logic in audiophile quotes
Description

Current mechanism is a real waste of resources. Since quotes are immutable, I'd just randomise them on boot up, and then go through them sequentially.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-12-17 08:16 agent_kith New Issue
2017-12-17 08:16 agent_kith Status new => assigned
2017-12-17 08:16 agent_kith Assigned To => agent_kith
2017-12-17 08:58 agent_kith Status assigned => closed
2017-12-17 08:58 agent_kith Resolution open => fixed
2017-12-17 08:58 agent_kith Fixed in Version => 1.1.0