View Issue Details

IDProjectCategoryView StatusLast Update
0000002SnakeoilOSweb-apppublic2018-07-28 07:56
Reporteragent_kith Assigned Toagent_kith  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version0.1.5Fixed in Version0.1.5 
Summary0000002: EFI booting
Description

try and create EFI/MBR boot disk, follow this link for hints.

Not having any success with this so far.

More links for later reference:

TagsNo tags attached.

Activities

agent_kith

2016-11-18 20:31

administrator   ~0000006

Still 100% not working.

agent_kith

2016-12-17 10:42

administrator   ~0000032

This has stumped me for months. Finally has some first success!

Now the question is, will it work if I set back to legacy?!

agent_kith

2016-12-18 16:28

administrator   ~0000033

Finally succeeded in getting Ubiquity to install OS without crash. And to install a boot loader (or I think it did).

But upon reboot it's not booting up the HDD. Why? :(

agent_kith

2016-12-18 22:06

administrator   ~0000036

No console but that's because console is TEXT only. Also making this for 64 bit computers only.

Issue History

Date Modified Username Field Change
2016-11-18 15:37 reporter New Issue
2016-11-18 15:37 reporter Status new => assigned
2016-11-18 15:37 reporter Assigned To => agent_kith
2016-11-18 15:43 agent_kith Reporter reporter => agent_kith
2016-11-18 15:43 agent_kith Summary test 2 => EFI booting
2016-11-18 15:43 agent_kith Description Updated View Revisions
2016-11-18 15:44 agent_kith Severity minor => feature
2016-11-18 20:31 agent_kith Note Added: 0000006
2016-11-22 17:19 agent_kith Target Version => 0.1.5-20161216
2016-12-03 19:30 agent_kith Target Version => 0.1.5-20161216
2016-12-16 18:18 agent_kith Target Version 0.1.5-20161216 => 0.1.5
2016-12-17 10:42 agent_kith Note Added: 0000032
2016-12-18 16:28 agent_kith Note Added: 0000033
2016-12-18 21:30 agent_kith Description Updated View Revisions
2016-12-18 22:06 agent_kith Note Added: 0000036
2016-12-18 22:07 agent_kith Status assigned => resolved
2016-12-18 22:07 agent_kith Resolution open => fixed
2016-12-18 22:07 agent_kith Fixed in Version => 0.1.5
2016-12-19 13:26 agent_kith Description Updated View Revisions
2016-12-19 13:27 agent_kith Status resolved => assigned
2016-12-19 20:39 agent_kith Status assigned => resolved
2017-03-19 08:52 agent_kith Description Updated View Revisions