View Issue Details

IDProjectCategoryView StatusLast Update
0000200SnakeoilOSplayerspublic2018-03-26 20:01
Reporteragent_kith Assigned Toagent_kith  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version1.1.0Fixed in Version1.1.0 
Summary0000200: Remove mpd-git as it's too close to latest version of released mpd
Description

Since mpd-git and v20 are so closely tracked there is no point in adding git release of MPD now.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-03-11 16:24 agent_kith New Issue
2018-03-11 16:24 agent_kith Status new => assigned
2018-03-11 16:24 agent_kith Assigned To => agent_kith
2018-03-11 20:13 agent_kith Summary Stop including mpd-git => Remove mpd-git as it's too close to latest version of released mpd
2018-03-26 20:01 agent_kith Status assigned => closed
2018-03-26 20:01 agent_kith Resolution open => fixed
2018-03-26 20:01 agent_kith Fixed in Version => 1.1.0