View Issue Details

IDProjectCategoryView StatusLast Update
0000277SnakeoilOSweb-apppublic2019-02-09 17:57
Reporteragent_kithAssigned Toagent_kith 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.1.1 
Target Version1.1.2Fixed in Version 
Summary0000277: REST server throwing " HANDLE_GET stoi" error when going into Systems menu
Description

Getting these:

*** HANDLE_GET *** stoi
*** HANDLE_GET *** stoi
*** HANDLE_GET *** stoi
*** HANDLE_GET *** stoi

Investigate the cause and fix it.

TagsNo tags attached.

Activities

agent_kith

2019-02-09 17:19

administrator   ~0000167

Problem is in /snakeoil/usb call.

Now to figure out why.....

agent_kith

2019-02-09 17:57

administrator   ~0000168

Fixed in commit 33be1d7.

Issue History

Date Modified Username Field Change
2019-02-09 16:06 agent_kith New Issue
2019-02-09 16:06 agent_kith Status new => assigned
2019-02-09 16:06 agent_kith Assigned To => agent_kith
2019-02-09 17:19 agent_kith Note Added: 0000167
2019-02-09 17:57 agent_kith Status assigned => closed
2019-02-09 17:57 agent_kith Resolution open => fixed
2019-02-09 17:57 agent_kith Note Added: 0000168