View Issue Details

IDProjectCategoryView StatusLast Update
0000337SnakeoilOSplayerspublic2019-09-14 19:35
Reporteragent_kith Assigned Toagent_kith  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version1.2.0Fixed in Version 
Summary0000337: Initial support for HQPlayer 4
Description

Add initial support for HQPlayer 4 desktop

dpkg: dependency problems prevent configuration of hqplayer4desktop:
 hqplayer4desktop depends on libmicrohttpd12 (>= 0.9.50); however:
  Package libmicrohttpd12 is not installed.
 hqplayer4desktop depends on libqt5quickcontrols2-5 (>= 5.7.1); however:
  Package libqt5quickcontrols2-5 is not installed.
 hqplayer4desktop depends on qtdeclarative5-models-plugin; however:
  Package qtdeclarative5-models-plugin is not installed.
 hqplayer4desktop depends on qtdeclarative5-window-plugin; however:
  Package qtdeclarative5-window-plugin is not installed.
 hqplayer4desktop depends on qml-module-qtqml-models2; however:
  Package qml-module-qtqml-models2 is not installed.
 hqplayer4desktop depends on qml-module-qtquick-controls2; however:
  Package qml-module-qtquick-controls2 is not installed.
 hqplayer4desktop depends on qml-module-qtquick-dialogs; however:
  Package qml-module-qtquick-dialogs is not installed.
 hqplayer4desktop depends on qml-module-qtquick-templates2; however:
  Package qml-module-qtquick-templates2 is
dpkg: error processing package hqplayer4desktop (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils (0.22-1ubuntu5.2) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Errors were encountered while processing:
TagsNo tags attached.

Relationships

duplicate of 0000349 closedagent_kith Experimental HQPlayer4 Desktop support 

Activities

agent_kith

2019-09-14 19:35

administrator   ~0000239

Is duplicate.

Issue History

Date Modified Username Field Change
2019-06-23 12:26 agent_kith New Issue
2019-06-23 12:26 agent_kith Status new => assigned
2019-06-23 12:26 agent_kith Assigned To => agent_kith
2019-09-14 19:35 agent_kith Status assigned => closed
2019-09-14 19:35 agent_kith Resolution open => fixed
2019-09-14 19:35 agent_kith Note Added: 0000239
2019-09-14 19:35 agent_kith Relationship added duplicate of 0000349