View Issue Details

IDProjectCategoryView StatusLast Update
0000053SnakeoilOSplayerspublic2017-02-26 14:59
Reporteragent_kith Assigned Toagent_kith  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version0.1.5a 
Target VersionFixed in Version0.1.5b 
Summary0000053: Investigate NAA autostart problem
Description

NAA was selected as the player in the software tab ever since the NAA completed installation.

Today I re-installed Snakeoil 0.1.5, activated, updated to the latest firmware, changed the kernel to x64-ipv6, then finally installed HQPlayer NAA again. I'm getting the same issue where "Running: ERROR" appears under Player Status for NAA. I did the same workaround: SSH into the system with my user account, and did a "sudo networkaudiod start". This changes the Player Status to "Running: ok (pid:xxxx)", and HQPlayer can see my USB endpoint and play normally.

Thanks for any help to address this. There's no hurry since the above workaround is effective, and I'm already enjoying the sound.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-02-22 07:43 agent_kith New Issue
2017-02-22 07:43 agent_kith Status new => assigned
2017-02-22 07:43 agent_kith Assigned To => agent_kith
2017-02-26 14:59 agent_kith Status assigned => resolved
2017-02-26 14:59 agent_kith Resolution open => fixed
2017-02-26 14:59 agent_kith Fixed in Version => 0.1.5b